Kritische Sicherheitslücke TYPO3 4.5

Die  TYPO3 Community veröffentlicht  die Version 4.5.40 LTS und schliesst damit die Sicherheitslücke.

Wie auf typo3.org bereits angekündigt gab es eine kritische Sicherheitslücke beim Login von Frontend Benutzern. Verantwortlich für die Schwachstelle war die Systemerweiterung rsaauth.

Aufgrund des hohen Sicherheitsrisikos empfiehlt das TYPO3 Security Team, das Update so schnell wie möglich zu installieren. Die aktuelle Version 6.2 ist nicht davon betroffen.

Ausführliche Infos dazu auf typo3.org